[V40, 1.6 109KM, 2001 rok] - błąd P0011

Nie zaklasyfikowane usterki, problemy
Regulamin forum
1. Zakładając nowy temat proszę dokładnie opisać podając model, rocznik i silnik używając nawiasów.
Przykład: [V40 T4 99r] montaż MBC
Awatar użytkownika
stendeck
Turysta
Posty: 9
Rejestracja: 29 kwie 2019, o 19:23
Model: V40
Silnik: 1.6
moc: 109
Rocznik: 2001
Skąd jesteś?: Krakow
imię: Michal

[V40, 1.6 109KM, 2001 rok] - błąd P0011

Post autor: stendeck » 13 maja 2019, o 21:30

Cześć,
Podłączyłem obd do mojego V40, 1.6, 109KM i wyskoczył błąd P0011 czyli ogólnie usterka nastawnika wałka rozrządu - http://fault-code.com/p0011-usterka-nas ... -rozrzadu/" onclick="window.open(this.href);return false;. Komputer zarejestrował go jakieś 3.7kkm wstecz, mniej więcej wtedy wymieniany był olej przez poprzedniego właściciela.

Zajrzałem pod maskę. Jak się lepiej przyjrzałem, to pod plastikową osłoną rozrządu i wariatora (z lewej strony) widać było ślady oleju. Odsunąwszy ją widać tam też ślady oleju, można by to nazwać zapoceniem.

Błąd skasowałem. Po krótkiej przejażdżce - jak na razie się nie pojawił. Silnik wydaje się pracować normalnie, nie wydaje żadnych dziwnych dźwięków, np. charakterystycznych dla uszkodzonego koła zmiennych faz rozrządu.

Pytania zatem do Koleżanek i Kolegów mam takie:
- z czego może wynikać ten błąd? Czy możliwa była jakaś chwilowa anomalia/fanaberia układu?
- kogo/jaki zakład w Krakowie i okolicy można by polecić, by to sensownie zdiagnozować? W sensie, żeby na wstępie nie powiedział - Ło panie, pół silnika trzeba wymienić, a oprócz tego dwa błotniki i fotele :)

Będę wdzięczny za wszelkie wskazówki

Awatar użytkownika
Yaro
Moderator
Posty: 8121
Rejestracja: 8 paź 2014, o 21:59
Model: C30/XC70
Silnik: D4164T/D5244T
moc: 109/163
Rocznik: 2006
wiek: 38
Skąd jesteś?: Nowa_Pogorzel
imię: Piotrek

Re: [V40, 1.6 109KM, 2001 rok] - błąd P0011

Post autor: Yaro » 13 maja 2019, o 21:44

Zawory zmiennej fazy bardzo często się pocą. Taka przypadłość tego modelu. Co do samego błędu ciężko wyczuć co mogło być przyczyną. Możliwe że poprzedni właściciel odpiął wtyczkę i uruchomił silnik??? Możliwe że czujnik przez chwilę stracił łączność ze sterownikiem(zobacz kable czy nie są przerwane) Możliwe że sam zawór się przyciął.
Zaczął bym od testu vvt. Jeżeli wszystko będzie trzymać się w normie to raczej nie ma powodu do zmartwień i na siłę szukania problemu :lol1:
Obrazek
Obrazek
Obrazek
Obrazek
Obrazek

Awatar użytkownika
stendeck
Turysta
Posty: 9
Rejestracja: 29 kwie 2019, o 19:23
Model: V40
Silnik: 1.6
moc: 109
Rocznik: 2001
Skąd jesteś?: Krakow
imię: Michal

Re: [V40, 1.6 109KM, 2001 rok] - błąd P0011

Post autor: stendeck » 14 maja 2019, o 10:18

Dzięki Yaro :) Jutro będę starał się to obadać. Przy okazji - co masz na myśli pisząc "test VVT"? Jak go zrobić najprościej?

Awatar użytkownika
Yaro
Moderator
Posty: 8121
Rejestracja: 8 paź 2014, o 21:59
Model: C30/XC70
Silnik: D4164T/D5244T
moc: 109/163
Rocznik: 2006
wiek: 38
Skąd jesteś?: Nowa_Pogorzel
imię: Piotrek

Re: [V40, 1.6 109KM, 2001 rok] - błąd P0011

Post autor: Yaro » 14 maja 2019, o 11:00

stendeck pisze:Przy okazji - co masz na myśli pisząc "test VVT"? Jak go zrobić najprościej?
Programem w Vidzie da się to zrobić. Jest opcja w której sprawdzasz poprawność działania zaworu i koła zmiennej fazy (vvt).
Czy inne programy posiadają taką funkcję? Nie wiem. Vida ma na pewno.
Obrazek
Obrazek
Obrazek
Obrazek
Obrazek

Awatar użytkownika
stendeck
Turysta
Posty: 9
Rejestracja: 29 kwie 2019, o 19:23
Model: V40
Silnik: 1.6
moc: 109
Rocznik: 2001
Skąd jesteś?: Krakow
imię: Michal

Re: [V40, 1.6 109KM, 2001 rok] - błąd P0011

Post autor: stendeck » 15 maja 2019, o 07:55

Ponownie dziękuję. Będę musiał zatem wybrać się do jakiegoś warsztatu mającego taki program. Dam znać, gdy uda mi się coś ustalić.

Awatar użytkownika
stendeck
Turysta
Posty: 9
Rejestracja: 29 kwie 2019, o 19:23
Model: V40
Silnik: 1.6
moc: 109
Rocznik: 2001
Skąd jesteś?: Krakow
imię: Michal

Re: [V40, 1.6 109KM, 2001 rok] - błąd P0011

Post autor: stendeck » 15 maja 2019, o 21:01

Byłem w sumie u dwóch speców. Jeden, nazwijmy ogólny, drugi - specjalizujący się w Volvo. Ten drugi nie podpinał do VIdy. Opisałem problem. Zajrzeli pod osłonę rozrządu. I:
- obydwaj stwierdzili, że tak być nie powinno i "olej rzuca na pasek", więc nie jest dobrze :(
- jako przyczynę pierwszy i drugi podał simieringi uszczelniające wałek/wałki rozrządu. Gość z Volvo powiedział, że drugą przyczyną może być koło faz rozrządu. Nawet chociaż na słuch jest ok.
- obydwaj sugerują wymianę simmeringów (oczywiście) oraz paska (bo pozostałe podzespoły miały być wymienione 25-30kkm temu).
- Spec z Volvo stwierdził jednak, że mimo wszystko po zdjęciu koła VVT być może trzeba będzie je także wymienić, bo może mieć skazę. Zakładam, że ono także było wymieniane te 25-30kkm temu, co jednak nie musi nic znaczyć.
Mam pytanie odnośnie samego koła - w zakładzie samo koło kosztuje około ośmiu stów. Pytanie, czy można kupić je taniej?

Awatar użytkownika
krystiancza2
Debeściak
Posty: 365
Rejestracja: 22 wrz 2017, o 13:52
Model: V40
Silnik: 1.8 122 km
moc: 90 KW
Rocznik: 2001
Skąd jesteś?: Lubelskie
imię: Krystian

Re: [V40, 1.6 109KM, 2001 rok] - błąd P0011

Post autor: krystiancza2 » 16 maja 2019, o 17:00

Ja do mojego 1.8 nabyłem za 550 zł chyba. Żywotność zakładam na 120kkm

Wysłane z mojego POT-LX1 przy użyciu Tapatalka

Awatar użytkownika
stendeck
Turysta
Posty: 9
Rejestracja: 29 kwie 2019, o 19:23
Model: V40
Silnik: 1.6
moc: 109
Rocznik: 2001
Skąd jesteś?: Krakow
imię: Michal

Re: [V40, 1.6 109KM, 2001 rok] - błąd P0011

Post autor: stendeck » 23 maja 2019, o 14:00

Volvo po naprawie. Wymienione zostały:
- simmering wałka i wału korbowego (ciekły),
- uszczelka wariatora faz (tak samo),
- pasek
- oraz simmeringi chłodniczki oleju i zaślepka wałka.

Zdaje się, że sekwencja wydarzeń była mniej więcej taka: uszczelki wałka, wału i wariatora zaczęły przeciekać. To spowodowało przestawienie paska (o jeden ząbek) - pojawił się błąd P011, który w sumie wskazywał na możliwe przyczyny. Ogólnie wszystko zaczęło się chyba od uszczelek. Samo koło faz był ok.

W efekcie, portfel odchudzony, ale silnik chodzi zupełnie inaczej. Czuć i słychać różnicę.

Myślę, że można temat zamkąć.

Zablokowany