[V40 1.9T4, 98r.] Agis mini - prośba o pomoc w diagnostyce

Wszystko co związane z instalacjami gazowymi
Regulamin forum
1. Zakładając nowy temat proszę dokładnie opisać podając model, rocznik i silnik używając nawiasów.
Przykład: [V40 T4 99r] montaż MBC
Awatar użytkownika
Autsajder
Turysta
Posty: 5
Rejestracja: 4 mar 2019, o 07:21
Model: V40
Silnik: 1.9 T4
moc: 200KM
Rocznik: 1998
Skąd jesteś?: podlasie
imię: Pawel
Lokalizacja: tam, gdzie na samoloty mówią WOOW - podlasie ;)

[V40 1.9T4, 98r.] Agis mini - prośba o pomoc w diagnostyce

Post autor: Autsajder » 24 lip 2020, o 07:30

Cześć.
Walczę ze swoją leciwą wołowinką. Problem występujący na LPG:
- Zimny silnik (np z rana. temperatura silnika taka jak na zewnątrz 15-20 stopni) Jazda na PB jak i na LPG bajka przez około 30 - 50km. Później na LPG utrata mocy, podprychiwanie na jałowym, podczas dojazdu do skrzyżowania i wysprzęgleniu obroty spadają na chwilę na łeb prawie do 0. Czasem na dojeździe do skrzyżowania auto zaśnie i trzeba je pokręcić dłużej, żeby zapaliło. Normalnie pali na dotyk. po wyłączeniu LPG, jazda na PB wzorowa.
- Ciepły silnik - w gorący, słoneczny dzień, albo po jeździe, po krótkim postoju - jazda na PB bajka, LPG zamulone, obroty spadają przy wysprzęgleniu, trudno się rusza. Jak go zostawię na LPG na wolnych, to obroty falują, podprychuje troszeczkę przez pewien czas, a później albo wszystko się gwałtownie stabilizuje (jakby coś się załączyła / zadziałało / odetkało) wolne obroty nagle wracają do normalności i są takie jak na PB, albo nic się nie dzieje i LPG kuleje aż do momentu całkowitego ostygnięcia silnika lub jak dłuższą chwilę autko jest zgaszone (4 - 6 godzin)
- Co zrobiłem: Wymiana świec, wymiana cewek WN, wymiana przewodów WN, wymiana węży gazowych, oczywiście FFC, FFL, wymiana konektorów cewek WN, wymiana przewodu masowego przyczepionego do pokrywy silnika. około 20kkm temu regeneracja parownika, wtedy także wymiana wtryskiwaczy gazowych na ACW01. Ostatnio (wczoraj) dołożyłem jeszcze obejmy zaciskowe na wężykach pomiędzy wtryskami LPG a wkrętami w kolektor, bo mi się nie podobał luz na przewodach. Wszelkiej maści nieszczelności na dolocie usunięte - bo były...

Co siedzi w aucie:
cewki NGK, przewody Bougicord, świece irydowe Denso, wtryski ACW01, reduktor Zavoli ZetaN.
Chyba tyle...

:help:

Awatar użytkownika
salom
Debeściak
Posty: 156
Rejestracja: 5 cze 2017, o 21:41
Model: V 40
Silnik: 1,9 TD
moc: 85 KW
Rocznik: 2002
Skąd jesteś?: Otwock
imię: Krzysztof

Re: [V40 1.9T4, 98r.] Agis mini - prośba o pomoc w diagnostyce

Post autor: salom » 24 lip 2020, o 19:17

Masz uszkodzony rozdzielacz sterowany podciśnieniem, to jest taka kostka na ścianie grodziowej, dochodzą do niej przewody podcisnienia i 2 kabelki.
Wśrodku jest cewka, jak sie ona nagrzeje, daje objawy jak opisałeś, kosztuje to około 200 zł.

Dziwne, że gazownik sie nie zorientował, co to, pewnie wiedział, ale postanowił strzyc Cię z kasy aż do końca, ile wytrzymasz.
Ja ponad 5 lat jeżdziłem gazowcami, rzuciłem je w pierony, bo tylko naprawy co chwila, i nigdy nie wiadomo, czy sie dojedzie, i wróci.
Kupiłem diesla za grosze, i już ponad 3 lata jeżdżę, a dłubie tyylko po to aby cos robić.

Awatar użytkownika
Autsajder
Turysta
Posty: 5
Rejestracja: 4 mar 2019, o 07:21
Model: V40
Silnik: 1.9 T4
moc: 200KM
Rocznik: 1998
Skąd jesteś?: podlasie
imię: Pawel
Lokalizacja: tam, gdzie na samoloty mówią WOOW - podlasie ;)

Re: [V40 1.9T4, 98r.] Agis mini - prośba o pomoc w diagnostyce

Post autor: Autsajder » 27 lip 2020, o 22:03

Cześć.
Przewaliłem dzisiaj całe auto do góry nogami. Znalazłem dwa elementy pasujące do Twojego opisu salom. Jeden zawór od odzysku par paliwa, podłączony do kolektora ssącego przez dwa zaworki jednokierunkowe - jeden do kolektora ssącego a drugi za przepływomierzem, przed przepustnicą, oraz drugi z trzema przewodami vacum do sterowania turbo. Nic więcej... Oba "pierburgi"
Doszedłem natomiast do pewnych spostrzeżeń - jak autko mi kaszle na LPG i wypnę z kolektora przewód vacum idący do parownika i mapsensora LPG i zatkam np. palcem ten wolny króciec, to autko wraca na normalne tory. Silnik pracuje równiuteńko i gładko. Wpadłem na pomysł, że może parownik popiarduje i puszcza podciśnienie, ale po próbach okazało się że nie parownik a sam mapsensor. Jak odepnę przewód vacum od mapa i go zatkam to wszystko jest ok.
Teraz moje pytanie. Czy jednoznacznie można określić że problem leży w map sensorze LPG?
Założyłem wężyk ze strzykawką na króciec podciśnienia mapsensora i jak wytworzę mu podciśnienie to auto kaszle. Jak zostawię wolny, to jedzie ok. Czy Agis mini mierzy sobie podciśnienie? z tego co pamiętam, to w oprogramowaniu jest wpisana stała wartość... Dodam, że pomiar ciśnienia przez mapsensor jest w porządku i mam wrażenie, że problem leży tylko po stronie podciśnienia...
To takie moje spostrzeżenia i dedukcje... Jeżeli się mylę, wyprowadźcie z błędu.

Oczywiście na PB wszystko hula pięknie ładnie.
:help:

Awatar użytkownika
salom
Debeściak
Posty: 156
Rejestracja: 5 cze 2017, o 21:41
Model: V 40
Silnik: 1,9 TD
moc: 85 KW
Rocznik: 2002
Skąd jesteś?: Otwock
imię: Krzysztof

Re: [V40 1.9T4, 98r.] Agis mini - prośba o pomoc w diagnostyce

Post autor: salom » 28 lip 2020, o 07:52

Dlatego o tym pisałem, tam powinno być to co steruje podcisnieniem, wiem jak to ustrojstwo wygląda, ale nie wiem jak sie nazywa.

A jak doszedłeś do usterki, to zablokuj wezyk, albo wyjmij, jak chodzi dobrze, to tak jeżdzij, tylko aby brudu nie zassało, to zabezpiecz to, gdzie ciągnie podcisnienie

Awatar użytkownika
Autsajder
Turysta
Posty: 5
Rejestracja: 4 mar 2019, o 07:21
Model: V40
Silnik: 1.9 T4
moc: 200KM
Rocznik: 1998
Skąd jesteś?: podlasie
imię: Pawel
Lokalizacja: tam, gdzie na samoloty mówią WOOW - podlasie ;)

Re: [V40 1.9T4, 98r.] Agis mini - prośba o pomoc w diagnostyce

Post autor: Autsajder » 28 lip 2020, o 11:26

Cześć.
Próbowałem, jak mówisz, odłączyłem od mapsensora podciśnienie (jest w nim króciec ciśnienie i podciśnienie). Zaślepiłem śrubą wężyk podciśnienia i ruszyłem w trasę. Po około 20km wyłączył mi się gaz tak, jakby się skończył, włączyłem, znowu to samo. Internety mówią, że taki właśnie jest objaw uszkodzenia mapsensora (wyłączanie się gazu). Reasumując. Pozostaje mi wymienić mapa i mieć nadzieję, że to będzie to... Bo już mu brak i cierpliwości i kasy i nerwów...

Awatar użytkownika
Autsajder
Turysta
Posty: 5
Rejestracja: 4 mar 2019, o 07:21
Model: V40
Silnik: 1.9 T4
moc: 200KM
Rocznik: 1998
Skąd jesteś?: podlasie
imię: Pawel
Lokalizacja: tam, gdzie na samoloty mówią WOOW - podlasie ;)

Re: [V40 1.9T4, 98r.] Agis mini - prośba o pomoc w diagnostyce

Post autor: Autsajder » 30 lip 2020, o 23:43

Cześć.
Nie mogę edytować poprzedniego posta...
Podłączyłem kompa pod LPG... Komedie się dzieją...
Jaki map sensor można by podstawić do agisa? Podpowiecie?

Awatar użytkownika
salom
Debeściak
Posty: 156
Rejestracja: 5 cze 2017, o 21:41
Model: V 40
Silnik: 1,9 TD
moc: 85 KW
Rocznik: 2002
Skąd jesteś?: Otwock
imię: Krzysztof

Re: [V40 1.9T4, 98r.] Agis mini - prośba o pomoc w diagnostyce

Post autor: salom » 31 lip 2020, o 13:10

Jeżeli podłączyłeś zwykły program, to nic z tego.

Musi być program do zagazowanych silników.

ODPOWIEDZ