[V40 2.0T 1999] brak kierunkowskazów i mijania tył

Wszelkie problemy Elektro-mechanicznej lub elektronicznej
Regulamin forum
1. Zakładając nowy temat proszę dokładnie opisać podając model, rocznik i silnik używając nawiasów.
Przykład: [V40 T4 99r] montaż MBC
Awatar użytkownika
adwersarz
Zaawansowany
Posty: 70
Rejestracja: 29 paź 2018, o 20:03
Model: V40/V70
Silnik: 1.9/2,5T
moc: 10/210
Rocznik: 2002
wiek: 28
Skąd jesteś?: Torun
imię: Michal

[V40 2.0T 1999] brak kierunkowskazów i mijania tył

Post autor: adwersarz » 7 lis 2019, o 16:59

Panowie znajomy miał przerobione H4 na H7
Wypiął się jeden pin od pozycji z lampy i zrobił zware.
Bezpiecznik pod maską ten fikuśny się upalił
Podmieniliśmy od szyb światła wróciły ale
Brak kierunkowskazów i pikacza od pasów
Brak pozycji z tyłu w budzie na światłach w pozycji mijania
Awaryjne działają
Wcześniej na zapłonie światła w pozycji 0 działały non stop, aktualnie na 0 jest 0
Piny we wtyczkach w włączniku świateł całe
Przekaźnik kierunkowskazów podmieniony - bez zmian
VIDA Vol-FCR Toruń

Awatar użytkownika
GregoR.
Volvo Fan
Posty: 5179
Rejestracja: 21 lut 2015, o 18:42
Model: S40
Silnik: D4192T2
moc: 95 KM
Rocznik: 1999
wiek: 41
Skąd jesteś?: Wasosz
imię: Grzegorz

Re: [V40 2.0T 1999] brak kierunkowskazów i mijania tył

Post autor: GregoR. » 7 lis 2019, o 18:40

Sprawdź jeszcze bezpieczniki w kabinie, na bank jeden spalony, przerabiałem kiedyś ten problem.
Moja ESKA
Mody:EGR-Off, sprzęgło, wtryski 216, turbina 1,2 bar
Obrazek
Obrazek

Awatar użytkownika
adwersarz
Zaawansowany
Posty: 70
Rejestracja: 29 paź 2018, o 20:03
Model: V40/V70
Silnik: 1.9/2,5T
moc: 10/210
Rocznik: 2002
wiek: 28
Skąd jesteś?: Torun
imię: Michal

Re: [V40 2.0T 1999] brak kierunkowskazów i mijania tył

Post autor: adwersarz » 7 lis 2019, o 22:48

GregoR. pisze:
7 lis 2019, o 18:40
Sprawdź jeszcze bezpieczniki w kabinie, na bank jeden spalony, przerabiałem kiedyś ten problem.
Zapomniałem dodać
Bezpieczniki w kabinie podmienione
VIDA Vol-FCR Toruń

Awatar użytkownika
DARO35
Debeściak
Posty: 105
Rejestracja: 1 wrz 2018, o 12:28
Model: v40
Silnik: 1,8
moc: 115
Rocznik: 1999
Skąd jesteś?: Polska
imię: daro

Re: [V40 2.0T 1999] brak kierunkowskazów i mijania tył

Post autor: DARO35 » 7 lis 2019, o 23:30

A pod maską napewno wszystkie bezpieczniki były sprawdzone?

Awatar użytkownika
adwersarz
Zaawansowany
Posty: 70
Rejestracja: 29 paź 2018, o 20:03
Model: V40/V70
Silnik: 1.9/2,5T
moc: 10/210
Rocznik: 2002
wiek: 28
Skąd jesteś?: Torun
imię: Michal

Re: [V40 2.0T 1999] brak kierunkowskazów i mijania tył

Post autor: adwersarz » 8 lis 2019, o 09:27

Sprawdzone i podmieniane, przepalił się ten nietypowy 20A od przednich świateł
Poza tym pod maską nie ma nic od kierunków
Zastanawia mnie czemu na mijania znikają z tyłu skrajne pozycyjne
Przeglądałem schematy i wspólnym elementem zapięcia pasów i kierunkowskazów jest przekaźnik oraz element 15/13 w skrzynce przekaźników który nie ma nic wspólnego z światłami pozycyjnymi czy mijania

Ale wiązka świateł i wiązka kierunkowskazów to osobne moduły.
Działa podświetlenie schowka, deski, światła cofania, licznik...
VIDA Vol-FCR Toruń

Awatar użytkownika
adwersarz
Zaawansowany
Posty: 70
Rejestracja: 29 paź 2018, o 20:03
Model: V40/V70
Silnik: 1.9/2,5T
moc: 10/210
Rocznik: 2002
wiek: 28
Skąd jesteś?: Torun
imię: Michal

Re: [V40 2.0T 1999] brak kierunkowskazów i mijania tył

Post autor: adwersarz » 23 lis 2019, o 20:55

A więc aktualnie samochód odzyskał pozycyjne w budzie oraz kierunkowskazy jednak na zdrutowanej wiązce, niestety prawdopodobnie upalone coś w CEMie

Moje spostrzeżenia
Przed zwarciem
Na 0 były mijania na zapłonie
Po zwarciu
Brak kierunkowskazów
Brak świateł mijania w pozycji 0
Brak świateł pozycyjnych z tyłu skrajnych w karoserii w momencie przełączania z pozycyjnych na mijania
Brak ostrzeżenia o zapiętych pasach

Droga prądu po zapłonie wędruje schematycznie na przełącznik awaryjnych z nich idzie sygnał do przekaźnika oraz manetki kierunkowskazów i dalej licznik i reflektory. Po drodze z wyjścia C12 skrzynki bezpieczników wspólnego z włącznikiem świateł jest punk łączenia którym jest CEM.

Samochód miał przerabiane lampy z H4 na H7 i piny we wtyczce przy reflektorze mogłyby być lepiej wymyślone, wypiął się od pozycyjnych i kolega chciał go wepchnąć jak niejednokrotnie robił i domyślam się że zwarł pin od świateł pozycyjnych z mijania i cały ambaras.

Na pierwszy rzut oka spalony bezpiecznik 20A od świateł, potem przekaźnik kierunkowskazów na krótko reagował wyjściu 49 od awaryjnych ale nie reagował na 49a gdzie idzie po zapłonie kierunkowskaz.

Sam włącznik świateł awaryjnych podmieniony - bez rezultatu
Podmieniony włącznik świateł - wróciły mijania na 0 po zapłonie
Przekaźnik kierunkowskazów wymieniony - sprawdzony: sprawny
Kierunki i pozycje z tyłu dalej martwe

Na wtyczce do włącznika świateł awaryjnych brak 12V po zapłonie - kabel zielono-szary, masa sprawna
Jest przejście pomiędzy wtyczką awaryjnych i przekaźnikiem
Jest przejście pomiędzy bezpiecznikiem a włącznikiem awaryjnych
Wszystko poniżej 0,3Ohma
Mindfuck

Zmostkowałem na szybko szaro-czerwony który doprowadza na stałe 12V z aku do włącznika świateł awaryjnych z zielono-szarym do którego idzie po zapłonie
Efekt
Wróciły kierunkowskazy ostrzeżenie o niezapiętym pasie oraz pozycyjne w karoserii z tyłu

No to po schemacie idę za prądem
Po stacyjne - jest
Na bezpieczniku - jest
Bezpieczniki podmienione
Skrzynka bezpieczników/przekaźników - prąd po zapłonie IG2 dochodzi
Teraz według schematów wyjściem C12 powinien iść na wyłącznik awaryjnych oraz na włącznik świateł
- owszem, żółty na włącznik świateł idzie ale nie ma osobnego na przycisk awaryjnych
Ale:
We włączniku świateł, jest przejście pomiędzy 4 pinem szarej kostki a włącznikiem świateł awaryjnych - pin nr 4 kabel szaro-czarny
Lecz
Szaro czarny wraca do skrzynki bezpieczników już inną wtyczką (nie pamiętam numeru) - wtyczka pionowa prawy górny róg na 3 przewody, niestety nie byłem w stanie dojrzeć gdzie z drugiej strony idzie kabel czy zamienia się w zielono-szary i idzie do przycisku awaryjnych czy idzie do CEM i dopiero zmienia kolor na zielono-szary (według schematu jest punkt łączenia z numerem odpowiadającym CEM)

Sprawdzałem przejście pomiędzy pinem z żółtym przewodem (C12) 12V po zapłonie a 4pinem z szaro czarnym kablem na wyjściu na awaryjne - jest w momencie kiedy jest zamontowany włącznik światła oraz gdy sprawdzałem samo wyjście PIN4

Wniosek - do włącznika świateł dochodzi 12V po zapłonie i jest przejście pomiędzy 4 pinem do włącznika świateł awaryjnych, lecz uparcie brak napięcia po zapłonie do przycisku awaryjnych

Sprawdzałem połączenia masowe z skrzynką przekaźników oraz dokładałem na krótko masę - bez rezultatu

Po paru podejścia do tematu poddałem się i zrobiłem drut przy zmianie bezpiecznika z 15A na 10A

Zrobiłem mostek za włącznikiem świateł co też było zabawne w rezultatach
Połączyłem żółty przewód 12V po zaponie z wyjściem nr 4 w szarej wtyczce odcinając ten przewód co zaowocowało:
- kierunkowskazy - wróciły
- ostrzeżenie o niezapiętym pasie - wróciło
- światła pozycyjne w karoserii - nie wróciły, dodatkowo nie zwróciłem wcześniej uwagi ale podświetlenie włącznika świateł zniknęło

Z mojego objazdu 12V po zapłonie do włącznika awaryjnych dorzuciłem do kompletu powrót szaro-czarnego przewodu do włącznika świateł i wróciło wszystko
- światła pozycyjne w karoserii
- podświetlenie włącznika świateł
- kierunkowskazy
- ostrzeżenie o niezapiętym pasie

Piny w reflektorze stworzyłem od nowa upewniając się że siedzą już porządnie i nie będą uciekać dodatkowo je izolując od siebie

Naprawa niestety w stylu drut system ALE parę dni minęło, nic się nie grzeje, nie rozłącza, nie wywala bezpieczników błędów w kompie brak, kolega wrócił i śmiga już parę dni, sprawdzę tylko pobór prądu w spoczynku, po zapłonie i podczas pracy czy nie ma jakiś jaj.
Jakieś 8dni rzeźbienia przy latarce pod blokiem przez 3 dni raz na deszczu i raz na przymrozku. Nie zawsze da radę doprowadzić do fabryki pewnych spustoszeń
VIDA Vol-FCR Toruń

ODPOWIEDZ