[V40 1.8 2001] CEM po raz kolejny.

Wszelkie problemy Elektro-mechanicznej lub elektronicznej
Regulamin forum
Zakładając nowy temat proszę dokładnie opisać auto podając model, rocznik i silnik używając nawiasów [ ]
Format:
[V40 T4 99r] montaż MBC
[S40 B4184S 2003] Wahacze przód
[V40 all] Ogrzewanie tylnej szyby
Awatar użytkownika
zsolarewicz
Turysta
Posty: 4
Rejestracja: 16 cze 2020, o 19:43
Model: v40
Silnik: 1.8
moc: 122
Rocznik: 2001
Skąd jesteś?: Wroclaw
imię: zibi

[V40 1.8 2001] CEM po raz kolejny.

Post autor: zsolarewicz » 7 wrz 2020, o 05:35

Cześć i czołem,

Halogeny podpięte, normalnie nie palą, kontrolki brak.
Delphi pozwala włączyć ale wtedy się pali tylko prawy,kontrolka jest. Czy ten CEM wymaga aktywacji programowej przekaźnika?

Nr 30896751 p/n 001

??

Pozdr,

Awatar użytkownika
Janek_wro
Administrator
Posty: 730
Rejestracja: 14 lip 2019, o 14:12
Model: V40
Silnik: B4204S2
moc: 136KM
Rocznik: 2004
wiek: 43
Skąd jesteś?: Wroclaw
imię: Janek

Re: [V40 1.8 2001] CEM po raz kolejny.

Post autor: Janek_wro » 7 wrz 2020, o 09:37

Ponieważ diagnozowałem to razem z zibim, to jeszcze dodam, że guzik włączania tych lamp na panelu jest sprawny, delphi pokazuje zmianę stautsu guzika ON/OFF przy jego naciskaniu.
Da się zaświecić obwód lamp delphim, tylko w trybie diagnostycznym.
Nie miieliśmy vidy pod ręką, żeby zrobić coś więcej.
zsolarewicz pisze:
7 wrz 2020, o 05:35
ale wtedy się pali tylko prawy,kontrolka jest
To że lewy nie świeci, obstawiam że to coś w samej lewej lampie. posprawdzaj lewą oprawę.
pozdrawiam
JD

Obrazek

Awatar użytkownika
Janek_wro
Administrator
Posty: 730
Rejestracja: 14 lip 2019, o 14:12
Model: V40
Silnik: B4204S2
moc: 136KM
Rocznik: 2004
wiek: 43
Skąd jesteś?: Wroclaw
imię: Janek

Re: [V40 1.8 2001] CEM po raz kolejny.

Post autor: Janek_wro » 9 wrz 2020, o 21:37

raptusek pisze:
9 wrz 2020, o 21:11
bo się wstydzę kolego
raptusie, a może trzeba chłopu pomóc? A nie pałować każdego nowego o format nawiasów? kwadratowe vs okrągłe vs może nawias z cyckeim. Czy koszerniej jest nawiasy na początku, czy na końcu.
Jak chciałem kiedyś zaimplementować technicznie wymuszenie prawidłowości tego "nawiasowego tagu", to stwierdziłeś że tej funkcjonalności nie chcesz.

Jako że zibi też Wrocławianin, to posiedziałem mu trochę w aucie, pokonaliśmy problem kontrolek SRS, potem ogarnął p/mgielne tył, natomiast p/mgielne przednie już robią jakieś większe hece.
Czy ktoś z vidą może nam sprawdzić CEM # 30896751 - co ten moduł powinien umieć fabrycznie?
pozdrawiam
JD

Obrazek

Awatar użytkownika
raptusek
Administrator
Posty: 5879
Rejestracja: 15 sie 2013, o 14:21
Model: V40/V70
Silnik: 1.9 T4/2.3 T5
moc: 200/250
Rocznik: 1998
wiek: 41
Skąd jesteś?: Lazy
imię: Rafal

Re: [V40 1.8 2001] CEM po raz kolejny.

Post autor: raptusek » 10 wrz 2020, o 20:02

Jeszcze jeden durny post nie wnoszący nic do Tematu.


Przyjacielu, na tym forum staramy się pilnować porządku. Na forum ogólnie można nawet wejść z psem, kotem i pisać do bólu tylko należy przestrzegać pewnych zasad. W wątku banana szczególnie tego pilnujemy bo tak sobie życzy nasz kolega . Co do innych działów czy tematów to najważniejsze żeby konkretnie opisać nazwę tematu, jakie auto, silnik itp bo bez tego twój temat może zniknąć a masz ograniczony czas na edycję swojego posta. Bardzo jest nam miło jak nowi userzy umieją się przywitać, stworzyć swoją galerię (polecam imgur.com) i pochwalić się swoją furą nawet jak nie jest to Volvo. Za to bardzo nie lubimy jak ktoś sztucznie nabija sobie postów, na to jesteśmy wyczuleni i za to jest ban, a wiedz że posty nowych userów są skrupulatnie sprawdzane. Dostęp do pełnego forum udzielamy sami tym co na to zasłużą uczciwie. Spam i inne śmieci kasujemy i nie ma zlituj się, ale nie należy się poddawać. Jeżeli będzie to twój czy nawet mój post to zostanie więc usunięty przez moderatorów jeżeli nie wnosi on nic na temat, i stanie się to prawdopodobnie wieczorkiem. Chętnie służymy pomocą i śmiało można się do nas po nią zwracać. Pzdr

Awatar użytkownika
zsolarewicz
Turysta
Posty: 4
Rejestracja: 16 cze 2020, o 19:43
Model: v40
Silnik: 1.8
moc: 122
Rocznik: 2001
Skąd jesteś?: Wroclaw
imię: zibi

Re: [V40 1.8 2001] CEM po raz kolejny.

Post autor: zsolarewicz » 17 wrz 2020, o 13:12

No dokladnie, gratuluje autorefleksji !;

Wracajac do tematu: czy ktos/cos wie n/t odblokowywania obwodow/ukladow w CEM ?
Sprawdzilem ponownie oba halogeny przednie, zadnych mechanicznych ulomnosci nie zauwazylem, napiecia brak,
nie ma dalej mozliwosci wlaczenia z wlacznikow w aucie /brak reakcji i kontrolki/.

Czy ktos z WRO ma moze VIDAe i bylby uprzejmy pomoc z aktywacja przednich p-mgielnych?

Awatar użytkownika
siowiczek1
Debeściak
Posty: 602
Rejestracja: 18 wrz 2013, o 10:42
Model: V40
Silnik: 1.9DCI 102KM
moc: 102KM
Rocznik: 2003
wiek: 40
Skąd jesteś?: jestem
imię: mariusz

Re: [V40 1.8 2001] CEM po raz kolejny.

Post autor: siowiczek1 » 17 wrz 2020, o 16:36

napisz do usera huningnspaw, dał radę po jakimś czasie w parenaście minut

Awatar użytkownika
zsolarewicz
Turysta
Posty: 4
Rejestracja: 16 cze 2020, o 19:43
Model: v40
Silnik: 1.8
moc: 122
Rocznik: 2001
Skąd jesteś?: Wroclaw
imię: zibi

Re: [V40 1.8 2001] CEM po raz kolejny.

Post autor: zsolarewicz » 17 wrz 2020, o 19:00

Możesz potwierdzić nazwę usera bo coś niebardzo można wyszukać??..

Awatar użytkownika
Yaro
Moderator
Posty: 8252
Rejestracja: 8 paź 2014, o 21:59
Model: C30/XC70
Silnik: D4164T/D5244T
moc: 109/163
Rocznik: 2006
wiek: 38
Skąd jesteś?: Nowa_Pogorzel
imię: Piotrek

Re: [V40 1.8 2001] CEM po raz kolejny.

Post autor: Yaro » 17 wrz 2020, o 19:08

Vidą aktywujesz halogeny na 100%. Czy inne programy ogarną? nie mam pojęcia :roll:
Obrazek
Obrazek
Obrazek
Obrazek
Obrazek

ODPOWIEDZ