[V40 T4 200KM 2003] pomoc z przegubem/polosia

Awatar użytkownika
nkaroluky
Turysta
Posty: 15
Rejestracja: 16 lis 2018, o 20:47
Model: V40
Silnik: B4204T5
moc: 200 KM
Rocznik: 2003
Skąd jesteś?: Malbork
imię: Karol

[V40 T4 200KM 2003] pomoc z przegubem/polosia

Post autor: nkaroluky » 11 lut 2020, o 16:28

Witam,
Po kilku już mniejszych badz wiekszych awariach dopadła mnie taka, z ktora nie mogę sobie poradzić.

Powoli sie kończy przegub wewnętrzny prawy. Problem jest taki, ze go nie ma. Calej polosi też nie. Sa do wszystkich silnikow, jednak do mojego V40 T4 w automacie no nie ma. Nowych ani uzywanych, dzisiaj siedziałem 40 minut na telefonie z jakims facetem z allegro to wyszlo na to, ze i tak byly chyba montowane dwie rozne półosie i musze zmierzyc. Jedna będzie, drugiej nie ma w ogóle.

Ale polos jeszcze jest na samochodzie, bo auto ciagle jeździ. Na razie wolalbym jej nie wyjmowac. Znalazlem niby na olx jedna cala, niby 2.0 t4 automat 2002 rok, ale nie jestem pewien czy będzie pasować, a sprzedawca nie oferuje zwrotów, a nie chce mi sie w razie czego wyrzucić 300zl w bloto.

Może ktoś miał podobny problem i jakos go rozwiązał? Ja już nie mam siły.

Na ebay/amazonie sa jakies nowe za 700zl, ale pisalem do jakiegos sprzedawcy z Niemiec, to sie okazało, ze nie pasuje, niby jest do v40 t4 ale jednak nie pasuje.

Także jakby ktos znal rozwiazanie tego problemu, bądź może ma taka prawa polos do automatu na sprzedaz badz zna kogos, kto ma - stawiam flache litrowa. Nawet z dowozem na terenie całej Polski :-D

Oczywiście pozostaje regeneracja (650zl) ale to już jest ostateczność.

V40 T4 2003, 147kW/200HP, automat. VIN ostatnie cyfry 003612.

Jeszcze mialem pomysł ze może będzie pasowac od 2.0T 163KM - obie miały montowane skrzynie Aisin AW50-55/51SN. Więc może i by wewnętrzny pasowal, a bym wymienil tylko przegub wewnętrzny a reszta by zostala z mojego jedyny to pasowało, no albo cala polos z tego 163KM. Niestety nikt nie jest w stanie potwierdzić moich domyslow.

Pozdrawiam

Awatar użytkownika
GregoR86
wizytator
Posty: 24
Rejestracja: 10 lut 2019, o 22:14
Model: V40
Silnik: B4194T
moc: 147 KW
Rocznik: 99
Skąd jesteś?: Lubelskie
imię: Grzegorz

Re: [V40 T4 200KM 2003] pomoc z przegubem/polosia

Post autor: GregoR86 » 11 lut 2020, o 21:32

Hej
Ostatnio wymieniałem całą półoś (prawą) co prawda mój to przed lift V40 T4 99r. B4194T manual i też był problem z dostępnością.... Ale pogadałem z Panem ze sklepu że kupuję cześć ( używana ) i jak by nie pasowała to oddam :) ośka było od modelu z 2003r 2.0T i pasowała idealnie. Zadzwoń i zapytaj może się uda https://trampvolvo.pl/ sklep jest w Lublinie ale myślę że nie powinno być problemu z wysyłką.
Powodzenia

Awatar użytkownika
nkaroluky
Turysta
Posty: 15
Rejestracja: 16 lis 2018, o 20:47
Model: V40
Silnik: B4204T5
moc: 200 KM
Rocznik: 2003
Skąd jesteś?: Malbork
imię: Karol

Re: [V40 T4 200KM 2003] pomoc z przegubem/polosia

Post autor: nkaroluky » 11 lut 2020, o 22:11

Dzieki za info. Na allegro w ich sklepie nie ma, ale zadzwonie jutro i sie upewnię.

Problem jest taki, ze sa do wszystkich modeli, oprocz mojego. Drugi dzień szukam cały internet i nic :-( jak do automatu to były do B4204T3, a jak były do B4204T5, to tylko manual.

Awatar użytkownika
salom
Zaawansowany
Posty: 91
Rejestracja: 5 cze 2017, o 21:41
Model: V 40
Silnik: 1,9 TD
moc: 85 KW
Rocznik: 2002
Skąd jesteś?: Otwock
imię: Krzysztof

Re: [V40 T4 200KM 2003] pomoc z przegubem/polosia

Post autor: salom » 12 lut 2020, o 13:53

A moze zaczac od tego, co to znaczy konczy sie przegób.
Wjaki sposób sprawdzałes go bez wyjmowania.Jakie sa objawy, ile auto ma przejechanych kilometrów, bo przegub a jeszcze wewnetrzny, oryginalny szwedzki jest niezniszczalny.
Co innego przegub przy kole, co narazony na duze katy skretu, to moze po 20 latach i milionie kilometrów złapie milimetr luzu, ale ten przy skrzyni, nigdy.
Jakis rok temu rozbieralem własnie wewnetrzny przegub, a dlatego, ze sie rozłaczył, auto ma 375 tys przejechane, nie ma zadnego luzu.

Moze luz masz w skrzyni,na mechanizmie róznicowym, a błednie myslisz, ze to przegób.

Radze wyjac półoske, rozebrac, wymyc, nasmarowac, złozyc i jeszcze 100 tys jezdzic.
Masz Volvo, a nie Syrenke.

Awatar użytkownika
nkaroluky
Turysta
Posty: 15
Rejestracja: 16 lis 2018, o 20:47
Model: V40
Silnik: B4204T5
moc: 200 KM
Rocznik: 2003
Skąd jesteś?: Malbork
imię: Karol

Re: [V40 T4 200KM 2003] pomoc z przegubem/polosia

Post autor: nkaroluky » 12 lut 2020, o 14:30

Taka byla wstepna rozkmina mechanika. Auto ma 337 000 km prawie.

Przy juz 70km/h trzesie cala buda, im szybciej tym mocniej, jednak przy odjeciu gazu jest lzej. Jak byl zaladowany 300kg to ledwo dalo sie jechac 100km/h.

Pojade dzisiaj do mechanika i zobaczymy, może przy wyjęciu zobacza wiecej.

Dzieki za odpowiedź

Awatar użytkownika
turboni
Volvo Fan
Posty: 3833
Rejestracja: 30 lip 2015, o 21:29
Model: S40
Silnik: B4194T
moc: 147KW/200KM
Rocznik: 1998
wiek: 40
Skąd jesteś?: Komorow
imię: Pawel

Re: [V40 T4 200KM 2003] pomoc z przegubem/polosia

Post autor: turboni » 12 lut 2020, o 15:03

99,9% że to nie przegub wewnętrzny.
Nie ma znaczenia czy B4204T3 czy B4204T5 czy przedlift czy polift półośki są takie same tylko musi być od automatu i od turbo pb.
Sprawdź prędzej łożysko podpory półosi prawej oraz wymień śruby w podporze na twardsze bo fabryczne są miękkie i się wyciągają.
Obrazek
Obrazek
Obrazek
Obrazek

Awatar użytkownika
nkaroluky
Turysta
Posty: 15
Rejestracja: 16 lis 2018, o 20:47
Model: V40
Silnik: B4204T5
moc: 200 KM
Rocznik: 2003
Skąd jesteś?: Malbork
imię: Karol

Re: [V40 T4 200KM 2003] pomoc z przegubem/polosia

Post autor: nkaroluky » 12 lut 2020, o 16:23

Ogólnie tak. Byłem u tego ziomka i mowie co i jak.

Ogólnie to na 99,9% ani lozysko ani mechanizm skrzyni. Zadne objawy jakie to powinno mieć to nie ma nic. Ani huczenia, ani dudnienia, ani podczas jazdy ani na luzie, ani podczas toczenia. To zdecydowanie zadne lozysko. Natomiast mam objawy rozwalającego sie przegubu wewnętrznego.

Ten ziomek wtedy był pod samochodem, zreszta też nim jeździliśmy. Powiedzial, ze skoro znawcy twierdza inaczej to żebym pojechał do drugiego trzeciego i czwartego mechanika. Pojechalem do drugiego, udalem ze nigdzie nie byłem. Mowie co i jak, stal obok mechanik i mowi "przegub wewnętrzny". Niech strace te 50zl, umówiłem sie w piątek na po pracy na jazdę i potem pod samochodem sprawdzic co to.

A co do polosi. Ciezko stwierdzic czy sa takie same, bo bym musial wyjac i zmierzyc - a auto ciagle jeździ, zreszta same zrzucenie polosi to koszt co najmniej 8 litrow oleju do skrzyni, więc wolalbym to zrobić tylko raz. Też miałem plan od 163KM też z aisinem aw55-50 sprobowac, ale nikt nie chce wyslac tak, ze jak będzie zla to żebym zwrócił. I ponoć jest to zalezne od numeru nadwozia. Ostatnie 6 cyfr ma znaczenie, jeśli jest powyzej F600502 to takie sa. Do poniżej nie ma. A ja mam F00XXXX. Ponoć mocowanie lozyska sie zmienilo o 1cm czy coś.

Awatar użytkownika
savage
Debeściak
Posty: 121
Rejestracja: 18 paź 2016, o 14:01
Model: s40
Silnik: 2.0
moc: 2.0
Rocznik: 136
Skąd jesteś?: Wawa
imię: Zdzislaw

Re: [V40 T4 200KM 2003] pomoc z przegubem/polosia

Post autor: savage » 20 lut 2020, o 10:17

Od 163KM powinno pasować, ale gwarancji nie dam. W tej skrzyni po wyjęciu półośki olej się nie wylewał (zaślepki w dyfrze).
Można też zregenerować np w motomaxie,ale tanio nie będzie.

ODPOWIEDZ