[V40 1.8115 98r] lpg STAG problemy z przełączaniem - przyczyny i rozwiązania

Wszystko co związane z instalacjami gazowymi
Regulamin forum
Zakładając nowy temat proszę dokładnie opisać auto podając model, rocznik i silnik używając nawiasów [ ]
Format:
[V40 T4 99r] montaż MBC
[S40 B4184S 2003] Wahacze przód
[V40 all] Ogrzewanie tylnej szyby
Awatar użytkownika
Kszyh00
Posty: 3
Rejestracja: 15 lip 2021, o 10:08
Model: v40
Silnik: 1.8
moc: 122 KM
Rocznik: 1998
Skąd jesteś?: Warszawa
imię: Krzysiek

[V40 1.8115 98r] lpg STAG problemy z przełączaniem - przyczyny i rozwiązania

Post autor: Kszyh00 » 22 lip 2022, o 13:55

Hej wszystkim
zacząłem mieć problemy ze swoją fałką - opiszę trochę w formie pamiętniczka z żalami ale w ten sposób może wyjaśnię trochę logikę jaką się kierowałem usuwając kolejne usterki.
To mój pierwszy post tutaj, więc jak coś jest z nim nie do końca ok to bardzo proszę o jakieś wskazówki.
Acha, mój wóz to taki gruchocik kupiony jako wół roboczy więc proszę nie przejmujcie się jak to wszystko wygląda, chociaż staram się dbać o to żeby technicznie wszystko było sprawne.

Dane techniczne
v40, '98, 1.8 115km
instalacja Stag 200, reduktor chyba alaska, wtryski to najlepsze na świecie (tak tu słyszałem :)) Valteki typ30.

Akt I
Dość nagle podczas jazdy instalacja zaczęła sygnalizować brak gazu. Losowo, bez znacznie przy jakim obciążeniu.
Po sprawdzeniu (i dobiciu na full) poziomu w zbiorniku nic się nie zmieniło i następnego dnia instalacja w ogóle przestała przełączać się na gaz i od razu sygnalizowała brak gazu.
Podejrzenie - albo gaz nie dolatuje, albo sterownik nie widzi ciśnienia -> elektrozawór / czujnik ciśnienia.
Okazało się, że zawór na butli się nie otwierał (nie stukał); napięcie na złączce się pojawiało ale się nie otwierał. Po demontażu cewki okazało się, że jest pęknięta więc nawet nie sprawdzałem omomierzem.
Wymieniona na nową - instalacja zaczęła działać... ale nie do końca :)

Akt II
Po kilku jazdach zauważyłem, że w losowych momentach instalka przełącza się na benzynę i później ponownie na gaz i tak cały czas. Czasem dało się przejechać całą drogę na gazie, czasem prawie wcale.
Instalacja nie sygnalizowała żadnych błędów tylko zachowywała się tak jak po uruchomieniu jakby czekała na osiągnięcie temperatury reduktora. W sumie to po odpaleniu często nawet nie załapywała już.
Wniosek - czujnik temperatury na reduktorze.
I rzeczywiście. Przewody były nadłamane i nie zawsze był sygnał. Czujnik wymieniony, instalacja ruszyła.

Ogólnie to zademonstruję jak to wygląda w moim wozidełku :)

Obrazek

stary czujnik tez już był co najmniej drugim - sądząc po takim fikuśnym podłączeniu.

Obrazek




Ogólnie to wspomnę tylko, że mój reduktor ktoś sprytnie ulokował pod podstawą akumulatora.
Jak ją zdjąłem to oda razu wleciały nowe filtry, oringi i nawet śrubki od filtra, dwie, bo trzeci otwór jest nieprzelotowy a nowe śrubki dłuższe niż stare.
Padła też decyzja o ułatwieniu dostępu do filtra:

Obrazek

I pięknie, wszystko działa, coś tam poprawione po 'piekarzach', banan na gębie i w drogę...



Akt III
W trakcie jazdy na gazie znowu zaczęło momentami wracać na benzynę, a jak już przełączył na gaz to jechał bez mocy - jakby wypadały zapłony.
No to już trochę zdurniałem, na benzynie ok, na gazie taka kicha. Zacząłem myśleć o zapłonie - sprawdzenie, czyszczenie i zamówienie nowych kabli.
W międzyczasie dojechał zamówiony wcześniej kabel do staga.
Pomyślałem, że to ułatwi diagnozę zapłonu - włączając i wyłączając poszczególne cylindry znajdę winowajcę i wtedy mogę zamieniać miejscami przewody cewki czy nawet świece.
I tutaj niespodzianka - w programie błędy, cały rządek komunikatów o 'zbyt niskim napięciu'. Błędy skasowane, czekam na nowe - nie pojawiają się.
Instalacja przełącza się i od razu obroty szaleją silnik się przydławia na wolnych a wyżej średnio się wkręca.
Wyłączanie poszczególnych cylindrów nie daje zauważalnych zmian.
Zobaczyłem jednak, że temperatura gazu (fazy lotnej przed wtryskami) jest -30. Sprawdzam czujnik omomierzem - brak sygnału. Wychodzi na to, że sterownik widząc tak niską temperaturę to przelewał albo niedolewał gazu i stąd brak mocy, złe spalanie. A błędy napięcia pewnie od jakiegoś zwarcia w tym czujniku, tego nie wiem, może ktoś podpowie.

Ogólnie szlag trafia człowieka, co chwilę pada kolejna rzecz.
Czujnik jedzie, ale samochód też już lata, tym razem na patencie :)
Oryginalny czujnik jest 2kohm malejący, wziąłem więc na test opornik 1k i włożyłem do wtyczki. Działa idealnie, sterownik widzi temperaturę 48 stopni :)

Obrazek



I wszytko byłoby fajnie gdyby nie to, że zobaczyłem w programie, że sonda lambda prawie nie oscyluje.
I tutaj mam pytanie jak to z tą sondą powinno być.
Po odpaleniu program pokazuje napięcie sondy 3,68V. Póżniej, po przejechaniu kilku kilometrów zaczyna jakby lekko oscylować, jednak są to wahania 3,5 - 3,8V.
Mam wrażenie, że tu jest coś nie tak. Podpowiedzcie proszę co z tym można zrobić.

Ta sonda jest chyba podgrzewana i może jak padła grzałka to dlatego tak późno zaczyna działać, ale czy ta oscylacja jest taka mała??
Dzisiaj mam do zrobienia około 40 kilometrów to jeszcze sprawdzę czy się dogrzeje od spalin i czy te oscylacje się zmienią.


p.s.
kabelki od boscha dojechały i okazało się, że fajki są za długie i uszczelnienia nie chowają się całkiem, wróciły do sklepu.

Obrazek

Awatar użytkownika
Borysław
Volvo Fan
Posty: 4411
Rejestracja: 19 mar 2016, o 22:41
Model: V40
Silnik: B4184S
moc: 115
Rocznik: 1998
wiek: 36
Skąd jesteś?: Wroclaw
imię: Robert
Lokalizacja: Siechnice

Re: [V40 1.8115 98r] lpg STAG problemy z przełączaniem - przyczyny i rozwiązania

Post autor: Borysław » 22 lip 2022, o 21:12

Nie sugeruj się parametrami w programie LPG jeżeli chodzi o sondę Lambda. Przy ustawianiu LPG trzeba podłączyć interfejs do kompa auta a najlepiej z sondą AFR. To jest prosty silnik i wiele mu nie potrzeba. Wymień czujnik temperatury na początek i wywal opornik.

Edit: Na każdej fajce płaszcz tak odstaje? może jest syf na gwincie świec i nie są wkręcone do końca.
Obrazek

Moje Wozidełko
Poprzednie wozidło V40

Awatar użytkownika
Kszyh00
Posty: 3
Rejestracja: 15 lip 2021, o 10:08
Model: v40
Silnik: 1.8
moc: 122 KM
Rocznik: 1998
Skąd jesteś?: Warszawa
imię: Krzysiek

Re: [V40 1.8115 98r] lpg STAG problemy z przełączaniem - przyczyny i rozwiązania

Post autor: Kszyh00 » 23 lip 2022, o 09:43

Dzięki, jasne że nowy czujnik już jedzie do mnie, opornik to tylko testowo wrzucony, no i awaryjnie jedna krótka traska zrobiona. Mam też inne auto do codziennego użytku.
Co do kabli to wokół świec jest czyściutko, gwintów nie sprawdzałem, ale nie sądzę żeby był problem z dokręceniem bo stare oryginalne kable dochodzą idealnie.
Jak przyłożyłem fajki do siebie to była różnica w długości - te bosche miały dłuższą tę fajkę, silnik normalnie pewnie by działał, uszczelnienie pewnie byłoby całkiem spoko, ale nie lubię jak coś jest całkiem spoko :)
Ogólnie to widziałem, że kable do tego modelu często sprzedają parami - że trzeba jakby dwa komplety po dwa kupować.
Jak to z tym jest?? Jakie kable są polecane??

A z diagnostyką mam problem bo zwykły elem nie działa, a nie mam jeszcze dostępu do diagnostyki na forum i nie wiem czym to ugryźć.
Ktoś może wie coś czy te kabelki opisane do volvo działają? Jak tak to kupię i posprawdzam.
INTERFEJS DIAGNOSTYCZNY Volvo FCR+
https://allegro.pl/oferta/interfejs-dia ... 0133677226

Awatar użytkownika
Borysław
Volvo Fan
Posty: 4411
Rejestracja: 19 mar 2016, o 22:41
Model: V40
Silnik: B4184S
moc: 115
Rocznik: 1998
wiek: 36
Skąd jesteś?: Wroclaw
imię: Robert
Lokalizacja: Siechnice

Re: [V40 1.8115 98r] lpg STAG problemy z przełączaniem - przyczyny i rozwiązania

Post autor: Borysław » 23 lip 2022, o 13:44

Nie kupuj tego. Nic Ci to nie da. Tego silnika nie da rady zdiagnozować program m serwisowym, bo nie obsługuje Fenixa 5.1 :lol:
Kup zwykły kabel KKL do Vaga a najlepiej do Renault.
Ściągnij DDT2000( nie działa powyżej XP) albo DDT4ALL do Renault. Jest tam dostępny moduł do diagnozowania tego silnika.
Obrazek

Moje Wozidełko
Poprzednie wozidło V40

Awatar użytkownika
Kszyh00
Posty: 3
Rejestracja: 15 lip 2021, o 10:08
Model: v40
Silnik: 1.8
moc: 122 KM
Rocznik: 1998
Skąd jesteś?: Warszawa
imię: Krzysiek

Re: [V40 1.8115 98r] lpg STAG problemy z przełączaniem - przyczyny i rozwiązania

Post autor: Kszyh00 » 23 lip 2022, o 14:50

ok, dzięki za pomoc
:beer:

ODPOWIEDZ

Wróć do „LPG/CNG”