[V40, 1,9TD, 102KM, 2004] Nie działa nadmuch

Wszystko co dotyczy wnętrza auta
Regulamin forum
Zakładając nowy temat proszę dokładnie opisać auto podając model, rocznik używając nawiasów [ ]
Format:[S40 2001] Opada podsufitka
[V40 all] Ogrzewanie tylnej szyby
Awatar użytkownika
dd6600
Posty: 6
Rejestracja: 20 sty 2023, o 11:54
Model: V40
Silnik: 1,9TD
moc: 102KM
Rocznik: 2004
Skąd jesteś?: Wadowice
imię: Mateusz

[V40, 1,9TD, 102KM, 2004] Nie działa nadmuch

Post autor: dd6600 » 20 sty 2023, o 12:28

Cześć, mam sporo drobnych, mniej i bardziej irytujących problemów z Volvianami. Z tymi nie jestem sobie w stanie poradzić sam, może ktoś będzie w stanie pomóc.

Nie działa nadmuch.... To jest dla mnie największy problem. Co dziwne, czasami, tylko podczas odpalania auta, nadmuch zadziała (o ile jest włączony na 5 lub auto). Wymieniałem już te dwa elementy pod schowkiem (zdaje się że zwie się to tyrystor i przekaźnik). W drugim Volvo wymiana tego "tyrystora" pomogła od razu, na identyczny objaw.

Awatar użytkownika
Raptus
Administrator
Posty: 6196
Rejestracja: 15 sie 2013, o 14:21
Model: V40/V70
Silnik: 1.9 T4/2.3 T5
moc: 200/250
Rocznik: 1998
wiek: 42
Skąd jesteś?: Lazy
imię: Rafal

Re: [V40, 1,9TD, 102KM, 2004] Nie działa zewnętrzna klamka drzwi kierowcy i prawy tył, nie działa nadmuch, dziwny dźwięk

Post autor: Raptus » 20 sty 2023, o 17:43

Jeden problem to jeden temat.

Jak troszkę poszperasz w odpowiednich Działach forum to znajdziesz rozwiązania swoich bolączek

Awatar użytkownika
dd6600
Posty: 6
Rejestracja: 20 sty 2023, o 11:54
Model: V40
Silnik: 1,9TD
moc: 102KM
Rocznik: 2004
Skąd jesteś?: Wadowice
imię: Mateusz

Re: [V40, 1,9TD, 102KM, 2004] Nie działa nadmuch

Post autor: dd6600 » 8 lut 2023, o 12:13

Ok, nie chciałem spamować tematami. W każdym razie, skupię się na nadmuchu.

Co sprawdziłem:
- Wymieniłem tzw. "rezystor" dmuchawy
- Wymieniłem "przekaźnik" (ta złota część obok "rezystora")
- Sprawdziłem czy do powyższych elementów dochodzi prąd
- Wymieniłem potencjometry w panelu sterowania klimą
- Podmieniłem z drugiego volvo cały panel

Póki co nic więcej nie znalazłem. A powyższe nie pomogły.

Awatar użytkownika
Janek_wro
Administrator
Posty: 1231
Rejestracja: 14 lip 2019, o 14:12
Model: V40
Silnik: B4204S2
moc: 136KM
Rocznik: 2004
wiek: 44
Skąd jesteś?: Wroclaw
imię: Janek

Re: [V40, 1,9TD, 102KM, 2004] Nie działa nadmuch

Post autor: Janek_wro » 8 lut 2023, o 17:17

dd6600 pisze:
8 lut 2023, o 12:13
A powyższe nie pomogły.
Coś mało prawdopoodbne.
Ustaw prędkość nawiewu na max (5), sprawdź czy to coś daje. Na tej pozycji obwód powinien całkiem pomijać regulator tranzystorowy, i zwiera przekaźnikiem.
Sprawdzałeś czy wirnik wentylatora się obraca?, czy nic nie wpadło, co mogłoby blokować obroty?
pozdrawiam
JD

Obrazek
Obrazek

Awatar użytkownika
dd6600
Posty: 6
Rejestracja: 20 sty 2023, o 11:54
Model: V40
Silnik: 1,9TD
moc: 102KM
Rocznik: 2004
Skąd jesteś?: Wadowice
imię: Mateusz

Re: [V40, 1,9TD, 102KM, 2004] Nie działa nadmuch

Post autor: dd6600 » 12 lut 2023, o 07:13

Janek_wro pisze:
8 lut 2023, o 17:17
dd6600 pisze:
8 lut 2023, o 12:13
A powyższe nie pomogły.
Coś mało prawdopoodbne.
Ustaw prędkość nawiewu na max (5), sprawdź czy to coś daje. Na tej pozycji obwód powinien całkiem pomijać regulator tranzystorowy, i zwiera przekaźnikiem.
Sprawdzałeś czy wirnik wentylatora się obraca?, czy nic nie wpadło, co mogłoby blokować obroty?
Tak, sprawdzałem też na 5. Wirnika nie sprawdzałem, jutro trochę czasu będzie to się pobawię. Jeszcze raz na spokojnie popatrzę na to co już robiłem.

Awatar użytkownika
dd6600
Posty: 6
Rejestracja: 20 sty 2023, o 11:54
Model: V40
Silnik: 1,9TD
moc: 102KM
Rocznik: 2004
Skąd jesteś?: Wadowice
imię: Mateusz

Re: [V40, 1,9TD, 102KM, 2004] Nie działa nadmuch

Post autor: dd6600 » 13 lut 2023, o 09:56

Ok, także nie zdążyłem już wyciągnąć wirnika (złośliwie, zapasowe auto też szwankuje :roll:), ale sprawdziłem chociaż czy tymi 2 kabelkami idącymi do dmuchawy, płynie prąd. Cóż, nie płynie, bezpieczniki oczywiście całe. Mam ochotę połączyć to na nowo z przewodów obok :lol1: Ale może póki co spróbuję poszukać gdzie się coś mogło "przerwać". Jakaś podpowiedź gdzie zacząć szukać? :-) (tzn. czy jest może jakieś najbardziej narażone miejsce)

Awatar użytkownika
Janek_wro
Administrator
Posty: 1231
Rejestracja: 14 lip 2019, o 14:12
Model: V40
Silnik: B4204S2
moc: 136KM
Rocznik: 2004
wiek: 44
Skąd jesteś?: Wroclaw
imię: Janek

Re: [V40, 1,9TD, 102KM, 2004] Nie działa nadmuch

Post autor: Janek_wro » 13 lut 2023, o 12:44

dd6600 pisze:
13 lut 2023, o 09:56
tymi 2 kabelkami idącymi do dmuchawy,
"tymi" - znaczy którymi? przed regulatorem czy po nim...
dd6600 pisze:
13 lut 2023, o 09:56
płynie prąd. Cóż, nie płynie,
A stweirdziłeś to jakim przyrządem? apmeromierz klasyczny? cęgowy DC?
dd6600 pisze:
13 lut 2023, o 09:56
Mam ochotę połączyć to na nowo z przewodów obok
Do celów diagnostycznych (czy dmuchawa pracuje) możesz. Samą dmuchawę, odłączoną od instalacji na złączu, zgodnie z wcześniejszą polaryzacją do +12 przez bezpiecznik 15A.
Na stałe "z przewodów obok", nawet nie myśl o takim druciarstwie!
Zamiast tego - ściągnij sobie schemat elektryczny auta, pogooglaj za hasłem TP3969202, ściągnij PDFa
W środku poszukaj group 87, interesują Cię moduły 2/19, 4/14, 6/8, bezpiecznik 11B/1, ewentualnie przekaźnik 2/8, i do sprawdzenia miernikiem czy masa tam do regulatora dochodzi z pkt 31/1. Tyle do posprawdzania. Jak masz schemat i multimetr, to sobie poradzisz.
pozdrawiam
JD

Obrazek
Obrazek

Awatar użytkownika
dd6600
Posty: 6
Rejestracja: 20 sty 2023, o 11:54
Model: V40
Silnik: 1,9TD
moc: 102KM
Rocznik: 2004
Skąd jesteś?: Wadowice
imię: Mateusz

Re: [V40, 1,9TD, 102KM, 2004] Nie działa nadmuch

Post autor: dd6600 » 13 lut 2023, o 16:12

Dokładnie tymi co się znajdują tu https://ireland.apollo.olxcdn.com/v1/fi ... s=1080x720 (zdjęcie z neta, nie mam teraz auta przy sobie), używałem multimetru i miernika cęgowego, to akurat mam zawsze pod ręką. Dzięki za konkrety, poszukam sobie i się pobawię (jak aura i czas będą łaskawsze :lol1: )

Awatar użytkownika
dd6600
Posty: 6
Rejestracja: 20 sty 2023, o 11:54
Model: V40
Silnik: 1,9TD
moc: 102KM
Rocznik: 2004
Skąd jesteś?: Wadowice
imię: Mateusz

Re: [V40, 1,9TD, 102KM, 2004] Nie działa nadmuch

Post autor: dd6600 » 29 mar 2023, o 16:02

Ok, klima działa. Dzięki za pomoc, za jakiś czas pewnie poruszę kolejne rzeczy :-)

ODPOWIEDZ

Wróć do „Wnętrze”