[S40 1.9 DI 1999r.] Chwilę po odpaleniu falują obroty

Wszelkie problemy z mechaniką
Regulamin forum
Zakładając nowy temat proszę dokładnie opisać auto podając model, rocznik i silnik używając nawiasów [ ]
Format:
[V40 T4 99r] montaż MBC
[S40 B4184S 2003] Wahacze przód
[V40 all] Ogrzewanie tylnej szyby
Awatar użytkownika
radoslaw3035
Posty: 8
Rejestracja: 10 maja 2024, o 08:45
Model: S40
Silnik: 1,9D
moc: 90
Rocznik: 1999
Skąd jesteś?: Lodz
imię: Radek

[S40 1.9 DI 1999r.] Chwilę po odpaleniu falują obroty

Post autor: radoslaw3035 » 29 maja 2024, o 15:08

Witam wszystkich. Otoż jeden z grubszych problemów jaki się pojawił w moim łosiu to właśnie falowanie obrotów pomiędzy 600 a 1000 obr/min. Pojawia się jakieś 20 sekund po odpaleniu. Ogólnie odpala dobrze choć czasem za drugim lub trzecim razem. Powietrza nie ma w rurce dolotowej paliwa. Potrafi zgasnąć po wysprzęgleniu przed skrzyżowaniem. Tym częściej im więcej obciążenia alternatora np. czyli dmuchawa, klima. Wymieniony był rozrząd kompletny (INA) z pompą i było dobrze. Po dwóch tygodniach wymienione filtry oleju, paliwa, powietrza i olej. I obudowa filtra ponieważ zrobiła się dziura w membranie. I wtedy po około dwóch tygodniach zaczęły się te problemy. Wtedy wymieniłem przepływomierz, czujnik temperatury w pompie. Nie pomogło. W czasie jazdy gdy obroty są powyżej 1500 jedzie normalnie poniżej potrafi na niższych biegach szarpać rytmicznie. Ktoś ma pomysł gdzie szukać przyczyny?

Awatar użytkownika
Tomek81
Początkujący
Posty: 52
Rejestracja: 10 gru 2023, o 15:54
Model: V40
Silnik: 2.0T
moc: 163
Rocznik: 2001
Skąd jesteś?: Opole
imię: Tomek

Re: [S40 1.9 DI 1999r.] Chwilę po odpaleniu falują obroty

Post autor: Tomek81 » 29 maja 2024, o 15:42

Sprawdź układ wtryskowy
Zacząłbym od filtra, co niektóre lubią płatać figle
Sprawdź czy wszystkie wtryski szczelne plus zalej dobrą płukankę do zbiornika paliwa i zrób trochę km na tym, obserwując czy są zmiany

Awatar użytkownika
radoslaw3035
Posty: 8
Rejestracja: 10 maja 2024, o 08:45
Model: S40
Silnik: 1,9D
moc: 90
Rocznik: 1999
Skąd jesteś?: Lodz
imię: Radek

Re: [S40 1.9 DI 1999r.] Chwilę po odpaleniu falują obroty

Post autor: radoslaw3035 » 31 maja 2024, o 10:25

Po zdjęciu nastawnika okazało się że w pompie jest mnóstwo rdzy która prawdopodobnie dostała się tam z wymienionej obudowy filtra paliwa... Używanej. Ktoś widocznie nie dbał o filtr. Pompa wymieniona, kontrolka ECO gaśnie po uruchomieniu silnika aczkolwiek czasem się zapala. Niestety obroty nadal falują choć trochę mniej drastycznie. W tym tygodniu zmienię obudowę filtra na nową bo może przytkana i oringi na króćcu wejścia paliwa do pompy bo na wejściu praktycznie nie ma powietrza a na powrocie z pompy widać maleńkie pęcherzyki które cały czas lecą.
Tomek81 pisze:
29 maja 2024, o 15:42
Sprawdź układ wtryskowy
Zacząłbym od filtra, co niektóre lubią płatać figle
Sprawdź czy wszystkie wtryski szczelne plus zalej dobrą płukankę do zbiornika paliwa i zrób trochę km na tym, obserwując czy są zmiany
Po wymianie obudowy filtra i oringów na przewodzie paliwowym tak zrobię.

Awatar użytkownika
radoslaw3035
Posty: 8
Rejestracja: 10 maja 2024, o 08:45
Model: S40
Silnik: 1,9D
moc: 90
Rocznik: 1999
Skąd jesteś?: Lodz
imię: Radek

Re: [S40 1.9 DI 1999r.] Chwilę po odpaleniu falują obroty

Post autor: radoslaw3035 » 12 cze 2024, o 22:38

Wałki ciąg dalszy. Wymieniona obudowa filtra z filtrem kompletna oryginał. Wymienione wtryskiwacze, sprawdzone.. stare minimalnie puszczały na podkładkach. Teraz jest szczelnie. Podłączane do pompy bezpośrednio z baniaka paliwo żeby wyeliminować powietrze w zasilaniu. Na wyjściu z pompy pojawia się cienki strumyczek maleńkich bąbelków (ciężko je zauważyć nawet) Czy to tak ma czy gdzieś się dostaje powietrze do pompy? Jeśli tak to jakiś pomysł skąd? Niestety silnik nadal faluje na obrotach choć troszkę mniej... Kontrolka z lambdą (zielono-żółta) rano gaśnie i się nie zapala do póki nie zgaszę silnika. Potem już nie gaśnie nawet jak postoi kilka godzin. Ale w kwestii falowania nie zmienia to nic. Co jeszcze może być przyczyną?

Awatar użytkownika
Tomek81
Początkujący
Posty: 52
Rejestracja: 10 gru 2023, o 15:54
Model: V40
Silnik: 2.0T
moc: 163
Rocznik: 2001
Skąd jesteś?: Opole
imię: Tomek

Re: [S40 1.9 DI 1999r.] Chwilę po odpaleniu falują obroty

Post autor: Tomek81 » 13 cze 2024, o 06:14

Sprawdź jeszcze przelewy czy szczelne.

Awatar użytkownika
radoslaw3035
Posty: 8
Rejestracja: 10 maja 2024, o 08:45
Model: S40
Silnik: 1,9D
moc: 90
Rocznik: 1999
Skąd jesteś?: Lodz
imię: Radek

Re: [S40 1.9 DI 1999r.] Chwilę po odpaleniu falują obroty

Post autor: radoslaw3035 » 13 cze 2024, o 08:58

Przelewy szczelne. Jak zatykam powrót to po chwili wyrzuca przewód od przelewu z trójnika.

Awatar użytkownika
radoslaw3035
Posty: 8
Rejestracja: 10 maja 2024, o 08:45
Model: S40
Silnik: 1,9D
moc: 90
Rocznik: 1999
Skąd jesteś?: Lodz
imię: Radek

Re: [S40 1.9 DI 1999r.] Chwilę po odpaleniu falują obroty

Post autor: radoslaw3035 » 13 cze 2024, o 14:58

Praca silnika na wolnych obrotach wygląda tak:

https://youtu.be/y72xyWd9jSQ?si=pQ1RZw6uqxZySgfP

Im więcej obciążenia (światła, wentylator, klima) tym bardziej faluje.

Awatar użytkownika
radoslaw3035
Posty: 8
Rejestracja: 10 maja 2024, o 08:45
Model: S40
Silnik: 1,9D
moc: 90
Rocznik: 1999
Skąd jesteś?: Lodz
imię: Radek

Re: [S40 1.9 DI 1999r.] Chwilę po odpaleniu falują obroty

Post autor: radoslaw3035 » 17 cze 2024, o 20:49

Szanowni koledzy, widzę że nikt już pomysłu nie miał a ja wpadłem na pomysł rozebrać nastawnik i wyczyścić. I okazało się że problem zniknął. Było trochę korozji i choć lekko chodził trzpień to przy polu magnetycznym przyblokowywało delikatnie trzpień i to wystarczyło aby działało niewłaściwie. Auto chodzi jak należy. Dzięki za parę podpowiedzi. Jeśli komuś zdarzy się falowanie obrotów na biegu jałowym w dieslu to niech zacznie od czyszczenia nastawnika i pomierzy elementy. Cewka nastawnika ok 8 mH, czujnik temperatury paliwa ok 2.2 kohm przy temp pokojowej, cewki rezystora po 6 ohm lewa i prawa. Razem 12 ohm. Piny wtyczki od pompy 1,2,3 od rezystora, 4,7 cewka, 5,6 czujnik temperatury. Pozdrawiam.

Awatar użytkownika
Dolin83
Posty: 17
Rejestracja: 8 kwie 2023, o 17:36
Model: S40
Silnik: 1.9
moc: 115
Rocznik: 2002
Skąd jesteś?: SwieradowZdroj
imię: Grzegorz

Re: [S40 1.9 DI 1999r.] Chwilę po odpaleniu falują obroty

Post autor: Dolin83 » 1 lip 2024, o 20:25

Dobra robota. :beer:
Oby mi się nie przydało a informacje cenne.

ODPOWIEDZ

Wróć do „Mechaniczne”