[V40 1,9Di 115 km 03r] klimatyzacja

Wszelkie problemy Elektro-mechanicznej lub elektronicznej
Regulamin forum
Zakładając nowy temat proszę dokładnie opisać auto podając model, rocznik i silnik używając nawiasów [ ]
Format:
[V40 T4 99r] montaż MBC
[S40 B4184S 2003] Wahacze przód
[V40 all] Ogrzewanie tylnej szyby
Awatar użytkownika
barniak
Posty: 16
Rejestracja: 29 sty 2022, o 11:47
Model: V40
Silnik: 1.9D
moc: 115
Rocznik: 2003
Skąd jesteś?: Olsztyn
imię: Damian

Re: [V40 1,9Di 115 km 03r] klimatyzacja

Post autor: barniak » 20 lut 2022, o 10:33

To znaczy on na szybko tak „sprawdził” z tym czynnikiem. Nie było miejsca żeby wjechac do środka i podłączyć pod maszynę do uzupełniania i sprawdzania szczelności.

Piszesz ze wiatraki w volvo włączają się dość późno, ale ja nawet pod godzinnej jeździe otwieram maskę i on stoi. Nie powinien się kręci również na postoju?

Awatar użytkownika
krzysio1108
Początkujący
Posty: 51
Rejestracja: 25 wrz 2021, o 21:29
Model: V40
Silnik: 2.0t
moc: 120/163
Rocznik: 2002
Skąd jesteś?: Katowice
imię: Krzysztof

Re: [V40 1,9Di 115 km 03r] klimatyzacja

Post autor: krzysio1108 » 20 lut 2022, o 11:53

Jeśli nie ma takiej temperatury żeby musiał się włączyć to się nie włączy. Poczekaj aż zrobi się cieplej i wtedy sprawdź czy się włączy.
A tak na marginesie to jeśli już chcesz go teraz zagrzać to zostaw go na godzinę albo i dłużej na postoju, według mnie mocniej się zagrzeje niż podczas jazdy gdy zimne powietrze cały czas go schładza

Awatar użytkownika
barniak
Posty: 16
Rejestracja: 29 sty 2022, o 11:47
Model: V40
Silnik: 1.9D
moc: 115
Rocznik: 2003
Skąd jesteś?: Olsztyn
imię: Damian

Re: [V40 1,9Di 115 km 03r] klimatyzacjap

Post autor: barniak » 9 cze 2022, o 14:26

Wracam ponownie,

Ogarnalem ostatnio w końcu klimatyzacje. Okazało się ze kompresor był zatarty, jedna z aluminowych rurek pęknięta i dziurawy skraplacz.

Zakupiłem nowy skraplacz, nowy osuszacz i używany kompresor (nowy niestety zbyt drogi) oraz używana „dwururkę” (aluminiowo gumowy przewód który był pęknięty).

Po wymianie części zostal wpuszczony hydrogen, wszystko niby Ok, szczelność również jest w porządku, nabito klime (850 gram czynnika), wpuszczono barwnik, pod UV nic nie widać żeby gdzieś uciekało.

Nurtuje mnie jedynie praca klimatyzacji - kompresor załącza się, pracuje jakieś 30 sekund i wyłącza się i w zależności od temperatury na podworku, im cieplej tym włącza się ponownie szybciej, a nim chłodniej wolniej. Dosłownie wyłącza się na jakieś 15-30 sekund i załącza ponownie. We wnętrzu mam chłodno, jedynie przez ten czas co kompresor się wyłącza z nawiewów zaczyna lecieć cieplejsze powietrze, które mimo wszystko nie jest zbyt ciepłe i nie wpływa zbytnio ma chłód w kabinie.

Ale zastanawia mnie czy kompresor nie powinien pracować ciagle? Do momentu kiedy sam go nie wyłącze? Czy od tego zapinania i rozpinania sprzęgła co jakiś czas nie zepsuje się ono szybko? Mam manualna klimatyzacje.

Awatar użytkownika
Robbie 70
Debeściak
Posty: 247
Rejestracja: 18 gru 2017, o 04:39
Model: V40
Silnik: B4184S2
moc: 122 KM
Rocznik: 2004
Skąd jesteś?: Rybnik
imię: Pawel

Re: [V40 1,9Di 115 km 03r] klimatyzacja

Post autor: Robbie 70 » 9 cze 2022, o 16:38

Wszystko masz raczej ok. Włączaniem i wyłączaniem sprężarki steruje presostat wkręcony w osuszacz (poniżej półki akumulatora przy chłodnicy), w zależności od ciśnienia panującego w układzie.
Więc nic tu nie ma do kombinowania. Tak to ma chodzić.

Awatar użytkownika
barniak
Posty: 16
Rejestracja: 29 sty 2022, o 11:47
Model: V40
Silnik: 1.9D
moc: 115
Rocznik: 2003
Skąd jesteś?: Olsztyn
imię: Damian

Re: [V40 1,9Di 115 km 03r] klimatyzacja

Post autor: barniak » 18 cze 2022, o 11:34

Bardzo Ci dziekuje za odpowiedz. Miałem okazje porozmawiać z innym użytkownikiem V40tki, u którego klimatyzacja działa identycznie. Także wychodzi na to, ze wszystko jest ok :)

Awatar użytkownika
barniak
Posty: 16
Rejestracja: 29 sty 2022, o 11:47
Model: V40
Silnik: 1.9D
moc: 115
Rocznik: 2003
Skąd jesteś?: Olsztyn
imię: Damian

Re: [V40 1,9Di 115 km 03r] klimatyzacja

Post autor: barniak » 23 cze 2022, o 10:24

A da radę to jakoś ustawić żeby ta sprężarka chodziła ciagle? Nie wyłączała się na te pare sekund?

Awatar użytkownika
Robbie 70
Debeściak
Posty: 247
Rejestracja: 18 gru 2017, o 04:39
Model: V40
Silnik: B4184S2
moc: 122 KM
Rocznik: 2004
Skąd jesteś?: Rybnik
imię: Pawel

Re: [V40 1,9Di 115 km 03r] klimatyzacja

Post autor: Robbie 70 » 23 cze 2022, o 18:59

Presostat pilnuje żeby ciśnienie w układzie nie przekraczało bezpiecznej dla całego ukladu wartości, dlatego wyłącza sprężarkę na chwilę.
Także radzę nie eksperymentować.

Awatar użytkownika
barniak
Posty: 16
Rejestracja: 29 sty 2022, o 11:47
Model: V40
Silnik: 1.9D
moc: 115
Rocznik: 2003
Skąd jesteś?: Olsztyn
imię: Damian

Re: [V40 1,9Di 115 km 03r] klimatyzacja

Post autor: barniak » 23 cze 2022, o 19:17

Czyli w przypadku nie rozłączania sprężarki zbyt wysokie ciśnienie mogloby po prostu rozszczelnić układ, dobrze rozumiem? A może być tak ze presostat jest uszkodzony i dlatego wyłącza i włącza?

Awatar użytkownika
Borysław
Volvo Fan
Posty: 4346
Rejestracja: 19 mar 2016, o 22:41
Model: V40
Silnik: B4184S
moc: 115
Rocznik: 1998
wiek: 36
Skąd jesteś?: Wroclaw
imię: Robert
Lokalizacja: Siechnice

Re: [V40 1,9Di 115 km 03r] klimatyzacja

Post autor: Borysław » 23 cze 2022, o 20:56

barniak pisze:
23 cze 2022, o 19:17
Czyli w przypadku nie rozłączania sprężarki zbyt wysokie ciśnienie mogloby po prostu rozszczelnić układ, dobrze rozumiem? A może być tak ze presostat jest uszkodzony i dlatego wyłącza i włącza?
Nie.On działa na zasadzie 0 1, czyli wł/wył. Ten czujnik nie podaje parametrów ciśnienia do sterownika.
Obrazek

Moje Wozidełko
Poprzednie wozidło V40

Awatar użytkownika
barniak
Posty: 16
Rejestracja: 29 sty 2022, o 11:47
Model: V40
Silnik: 1.9D
moc: 115
Rocznik: 2003
Skąd jesteś?: Olsztyn
imię: Damian

Re: [V40 1,9Di 115 km 03r] klimatyzacja

Post autor: barniak » 24 cze 2022, o 11:46

Ok dziekuje Panowie za pomoc :)

ODPOWIEDZ