(V 40 ,2.0 ,2002) sonda lambda

Wszelkie problemy z mechaniką
Regulamin forum
1. Zakładając nowy temat proszę dokładnie opisać podając model, rocznik i silnik używając nawiasów.
Przykład: [V40 T4 99r] montaż MBC
Awatar użytkownika
Vol12
wizytator
Posty: 28
Rejestracja: 2 mar 2020, o 10:01
Model: v 40
Silnik: B4204S2
moc: 136
Rocznik: 2002
Skąd jesteś?: Skarzysko
imię: Albert

(V 40 ,2.0 ,2002) sonda lambda

Post autor: Vol12 » 18 kwie 2020, o 11:38

Witam
Mam pytanie, zaczne od poczatku.
Kupilem volviaka z wybebeszonym katem, i z rozwalonymi sondami, check sie swiecil, podjecjalem na diagnostyke:
Bledy P0030, P0036
Wyczytalem, ze sa to bledy grzalek, wymontowalem sondy, jedna byla pokrzywiona w srodku, obie grzechotaly, stwierdzilem ,ze do wymiany.
Kupilem dwie nowki sondy ntk, dobralem po nr ze starych sond, zamontowalem, check zgasl auto zaczelo jakby lepiej pracowac, ale po dwoch tyg znowu sie zapalil i od tamtej pory jest tak ,ze zapala sie check swieci przez okolo trzy cztery dni ,gasnie na gora dwa dni i znowy sie zapala i tak w kolko
Stwierdzilem ,ze to przez brak kata, kupilem mosiezny emulator kontowy drugiej sondy, zamontowalem, jezdze juz z nim kilka dni check swieci sie caly czas, moje pytanie:
Czy probowal ktos z was w polifcie pb lpg stosowac emulatory drugie sondy?
Dziala to u was?

Awatar użytkownika
Yaro
Moderator
Posty: 8224
Rejestracja: 8 paź 2014, o 21:59
Model: C30/XC70
Silnik: D4164T/D5244T
moc: 109/163
Rocznik: 2006
wiek: 38
Skąd jesteś?: Nowa_Pogorzel
imię: Piotrek

Re: (V 40 ,2.0 ,2002) sonda lambda

Post autor: Yaro » 18 kwie 2020, o 18:59

Jeździłem bez kata. Na początku bez emulatora i co jakiś czas ( przeważnie przy wysokich temperaturach zewnętrznych) wywalało mi błąd drugiej sondy. Zamontowałem emulator kątowy z otworem 1 mm. Są dostępne z większymi, ale postanowiłem że lepiej rozwiercić otwór gdyby błąd zaczęło znowu wywalać niż kombinować z zaślepieniem większego otworu. Okazało się jednak że 1 mm w zupełności wystarczył ponieważ przez cały późniejszy okres tylko raz wywalił mi błąd.
Teraz kwestia twojego emulatora. Jaką średnicę ma otwór? Jaki konkretnie błąd wywala?
Widzę że masz LPG. Możliwe że masz go źle wyregulowane i przez to sypie błędami.
Obrazek
Obrazek
Obrazek
Obrazek
Obrazek

Awatar użytkownika
turboni
Volvo Fan
Posty: 3820
Rejestracja: 30 lip 2015, o 21:29
Model: S40
Silnik: B4194T
moc: 147KW/200KM
Rocznik: 1998
wiek: 40
Skąd jesteś?: Komorow
imię: Pawel

Re: (V 40 ,2.0 ,2002) sonda lambda

Post autor: turboni » 18 kwie 2020, o 22:21

No właśnie LPG jak zamontowane i ustawione bo to może być przyczyną a nie szukanie dziury w całym.
Obrazek
Obrazek
Obrazek
Obrazek

Awatar użytkownika
Vol12
wizytator
Posty: 28
Rejestracja: 2 mar 2020, o 10:01
Model: v 40
Silnik: B4204S2
moc: 136
Rocznik: 2002
Skąd jesteś?: Skarzysko
imię: Albert

Re: (V 40 ,2.0 ,2002) sonda lambda

Post autor: Vol12 » 21 kwie 2020, o 16:43

Emulator, ktory zamontowalem mial poczatkowo otwor 2mm, pozniej rozwiercilem na 3mm nic sie nie zmienilo, teraz mam 4 mm i dalej check na desce, trzeba chyba wiercic dalej, ewentualnie kupic emulator z otworem 1 mm , moze pomoze🤔
Co do gazu, to bylem u gazownika 3 miesiace temu na przegladzie, zmienial mi filtry, sprawdzal szczelnosc, na koniec podpial kompa i stwierdzil ,ze wszystko jest ok. Czyzby jednak nie bylo? Nie wiem juz sam co myslec...
Nie mam gdzie podpiac pod kompa i zczytac bledy poki co, ale mysle ,ze ten blad jest od drugiej sondy, jak bylem na kompie po kupnie auta to nie bylo zadnego innego bledu poza sondami, ktore sa juz nowe w tym momencie, no ale brak kata

Awatar użytkownika
Norb88
wizytator
Posty: 21
Rejestracja: 18 wrz 2019, o 22:16
Model: V40
Silnik: B4204T5
moc: 147 KW
Rocznik: 2003
Skąd jesteś?: Lubartow
imię: Norbert

Re: (V 40 ,2.0 ,2002) sonda lambda

Post autor: Norb88 » 21 kwie 2020, o 18:45

Musisz sprawdzić dokładnie jaki to błąd. Kup jakiś interfejs ELM 327 i błędy silnika będziesz mógł sprawdzić sam. Mi co jakiś czas wywalało błąd P0420 (niska sprawność katalizatora), a przestał pokazywać się po wymianie całego wydechu od katalizatora (katalizator zostawiłem). Po zamontowaniu gazu zaczął pojawiać się błąd P0171 (zbyt ubogiej mieszanki) w zależności od zatankowanego gazu (na jednym zbiorniku wyskakiwał po 20 km po usunięciu, a na innym w ogóle). Gazownik poprawił i od tamtej pory żadnego błędu nie ma.

Awatar użytkownika
Vol12
wizytator
Posty: 28
Rejestracja: 2 mar 2020, o 10:01
Model: v 40
Silnik: B4204S2
moc: 136
Rocznik: 2002
Skąd jesteś?: Skarzysko
imię: Albert

Re: (V 40 ,2.0 ,2002) sonda lambda

Post autor: Vol12 » 23 maja 2020, o 22:17

Witam, panowie check zgasl ponad 3 tyg temu i do tej pory sie nie zapalil, emulator mam kontowy mosiezny otwor 4mm. Zastanawia mnie jeszcze jedna rzecz, skoro check sie nie pali, tzn ,ze nie mam bledu?.... Nie mam poki co gdzie podpiac auta, jak bede mial to sprawdze to, i dam znac, moze komus sie przyda, pozdro

ODPOWIEDZ